Issues with Farad theme setup

WordPress Themes and Plugins Forums Farad WordPress Theme Issues with Farad theme setup

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #506
    Anonymous
    Guest

    I have a few issues I cannot resolve. My website is http://www.pixelement.com.au/

    1. I can only get the widgets to work on the home page template. All the custom widgets I have added to pages with Full Width Widgetized Layout display nothing. E.g. services, portfolio and clients all have the same issue. Can you tell me what I am doing wrong?

    2. On some of the pages there is an automatic big banner heading. E.g. About page has ‘BLOG’ written in green banner on the top. How can I remove this??

    3. On home page portfolio widget is displaying wierdly – nothing at all like the demo site. How can this be fixed to display like the demo site?

    I have attached supporting screenshots.

    Thanks,

    Keshia

    #1315
    admin
    Participant

    Hello,

    1. I can only get the widgets to work on the home page template. All the custom widgets I have added to pages with Full Width Widgetized Layout display nothing. E.g. services, portfolio and clients all have the same issue. Can you tell me what I am doing wrong?

    Briefly, you have to follow the following step sequence for creating different layouts using Full Width Widgetized Template

    1. Create Custom Sidebar via Appearance > Farad Options > Sidebar Settings
    2. Create a page with Full Width Widgetized Template and assign that sidebar to this page
    3. Add relevant widgets to your newly created sidebar via Appearance > Widgets

    Please follow this tutorial for detail

    http://designorbital.com/community/threads/how-to-create-different-layouts-in-designorbital-themes.23/

    2. On some of the pages there is an automatic big banner heading. E.g. About page has ‘BLOG’ written in green banner on the top. How can I remove this??

    Go to Appearance > Farad Options > Blog Settings to control theses headings

    3. On home page portfolio widget is displaying wierdly – nothing at all like the demo site. How can this be fixed to display like the demo site?

    I think we have fixed it by accessing your control panel via Email support.

    Thanks

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.