Compatibility with PHP 7.3?

WordPress Themes and Plugins Forums Dicot WordPress Theme Compatibility with PHP 7.3?

This topic contains 1 reply, has 2 voices, and was last updated by  admin 2 weeks, 5 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7181

    Markus Schwingruber
    Participant

    Hello,
    is Dicot compatible with PHP 7.3? If not, up to which realease is it compatible?
    Thanks,
    Markus

    #7183

    admin
    Keymaster

    Hi,

    We have tested our themes and all themes are compatible with PHP 7.0+.
    Latest stable release of PHP is 7.3 and the themes are compatible with 7.3 as well.

    Hope it will help you.
    Thanks

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.