how to remove comments option under images

WordPress Themes and Plugins Forums Candela WordPress Theme how to remove comments option under images

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #598
    stanley
    Participant

    when i click on an image in my portfolio it displays a comments option below it. i do not want this to appear but there is no option to remove it. i have turned comments off everywhere but still it appears.
    anyone know how to remove it?

    #1548
    admin
    Participant

    Hello Stanely,

    Comments of Posts, Pages or Image Attachments can be controlled via WordPress core feature.

    Following articles will be helpful to you.

    https://en.support.wordpress.com/enable-disable-comments/
    https://en.support.wordpress.com/screen-options/

    Quick Tip:

    1. Make sure “Discussion” is checked in the Screen Options of a Post, Page or Attachment
    2. When the “Discussion” will be checked you will find “Allow Comments” and “Allow Trackbacks” checkboxes under the editor
    3. You can enable/disable comments here.

    In order to access Attachment (image) details, Please follow the simple steps.

    – Go to `Media > Library`
    – Click on any image, you wish to edit details
    – Click on Edit more details
    – Here you will find again, Screen Options and Comments control under the editor.

    Quick access to Attachment iamge

    – Make sure you are logged-in
    – Open image you wish to edit, in the browser
    – You will find Edit link under the Post, Page or Attachment image
    – Click on Edit and you will be on the same screen as explained above.

    Thanks

    #1549
    stanley
    Participant

    – Go to `Media > Library`
    – Click on any image, you wish to edit details
    – Click on Edit more details
    – Here you will find again, Screen Options and Comments control under the editor.


    with regards to un-checking all the comments – EVERY option is already unchecked.
    it still displays comments under each image! For example i have one image in a portfolio, I click on the portfolio on the home page, then click on the image when the portfolio opens and the option to leave comments is right underneath!

    #1550
    stanley
    Participant

    i can forward you a link to show you if any help

    #1551
    stanley
    Participant

    still not found a solution!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.